tocsin

PyPI/setuptools CVE-2013-1633: high 8.3, EPSS 1.96%

Setuptools vulnerable to Man-in-the-middle attacks

Action: Upgrade setuptools to 0.7 or later.

pip install setuptools==0.7

Affected

introducedfixedlast affected
00.7-

Fixed versions

0.7

Sources

CVE-2013-1633 · published · modified · JSON