PyPI/django-photologue CVE-2022-4526: medium 6.1, EPSS 0.56%
django-photologue vulnerable to Cross-site Scripting
Action: Upgrade django-photologue to 3.16 or later.
pip install django-photologue==3.16Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.16 | - |
Fixed versions
| 3.16 |
Sources
- osv: GHSA-287q-jfcp-9vhv
- https://nvd.nist.gov/vuln/detail/CVE-2022-4526
- https://github.com/richardbarran/django-photologue/issues/223
- https://github.com/richardbarran/django-photologue/commit/960cb060ce5e2964e6d716ff787c72fc18a371e7
- https://github.com/pypa/advisory-database/tree/main/vulns/django-photologue/PYSEC-2022-43061.yaml
- https://github.com/richardbarran/django-photologue
- https://vuldb.com/?id.215906
CVE-2022-4526 · published · modified · JSON