PyPI/apache-superset CVE-2024-28148: medium 4.3, EPSS 0.70%
Apache Superset Incorrect Authorization vulnerability
Action: Upgrade apache-superset to 3.1.2 or later.
pip install apache-superset==3.1.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.2 | - |
Fixed versions
| 3.1.2 |
Sources
- osv: GHSA-299q-3p96-5898
- https://nvd.nist.gov/vuln/detail/CVE-2024-28148
- https://github.com/apache/superset
- https://lists.apache.org/thread/n27wlbd05oc6bgjh28d5pxzsrrph8dgo
CVE-2024-28148 · published · modified · JSON