tocsin

PyPI/ajenti CVE-2014-4301: medium 6.1, EPSS 2.30%

Eugene Pankov Ajenti Cross-site scripting Vulnerabilities

Action: Upgrade ajenti to 1.2.21.7 or later.

pip install ajenti==1.2.21.7

Affected

introducedfixedlast affected
01.2.21.7-

Fixed versions

1.2.21.7

Sources

CVE-2014-4301 · published · modified · JSON