tocsin

PyPI/hydra-core CVE-2026-68508: high 7.8, EPSS 0.46%

Hydra: hydra.utils.instantiate with untrusted config can lead to code execution

Action: Upgrade hydra-core to 1.3.4 or later.

pip install hydra-core==1.3.4

Affected

introducedfixedlast affected
01.3.4-

Fixed versions

1.3.4

Sources

CVE-2026-68508 · published · modified · JSON