tocsin

PyPI/python-gnupg CVE-2019-6690: high 7.5, EPSS 8.62%

Improper Input Validation python-gnupg

Action: Upgrade python-gnupg to 0.4.4 or later.

pip install python-gnupg==0.4.4

Affected

introducedfixedlast affected
00.4.4-

Fixed versions

0.4.4

Sources

CVE-2019-6690 · published · modified · JSON