tocsin

PyPI/pgadmin4 CVE-2024-4215: high 7.4, EPSS 0.63%

pgAdmin is affected by a multi-factor authentication bypass vulnerability

Action: Upgrade pgadmin4 to 8.6 or later.

pip install pgadmin4==8.6

Affected

introducedfixedlast affected
08.6-

Fixed versions

8.6

Sources

CVE-2024-4215 · published · modified · JSON