tocsin

PyPI/octoprint CVE-2022-3068: high 8.8, EPSS 0.52%

OctoPrint Improper Privilege Management vulnerability

Action: Upgrade octoprint to 1.8.3 or later.

pip install octoprint==1.8.3

Affected

introducedfixedlast affected
01.8.3-

Fixed versions

1.8.3

Sources

CVE-2022-3068 · published · modified · JSON