tocsin

PyPI/vyper CVE-2024-22419: high 7.3, EPSS 0.77%

concat built-in can corrupt memory in vyper

Action: Upgrade vyper to 0.4.0 or later.

pip install vyper==0.4.0

Affected

introducedfixedlast affected
0.3.00.4.0-

Fixed versions

0.4.0

Sources

CVE-2024-22419 · published · modified · JSON