tocsin

PyPI/pyopenssl CVE-2018-1000808: medium 5.9, EPSS 1.90%

Pyopenssl Incorrect Memory Management

Action: Upgrade pyopenssl to 17.5.0 or later.

pip install pyopenssl==17.5.0

Affected

introducedfixedlast affected
017.5.0-

Fixed versions

17.5.0

Sources

CVE-2018-1000808 · published · modified · JSON