tocsin

PyPI/llama-index CVE-2023-39662: critical 9.8, EPSS 1.49%

llama-index vulnerable to arbitrary code execution

Action: Upgrade llama-index to 0.9.14 or later.

pip install llama-index==0.9.14

Affected

introducedfixedlast affected
00.9.14-

Fixed versions

0.9.14

Sources

CVE-2023-39662 · published · modified · JSON