tocsin

PyPI/pyspark CVE-2023-22946: critical 9.9, EPSS 1.11%

Apache Spark vulnerable to Improper Privilege Management

Action: Upgrade pyspark to 3.3.2 or later.

pip install pyspark==3.3.2

Affected

introducedfixedlast affected
03.3.2-

Fixed versions

3.3.2

Sources

CVE-2023-22946 · published · modified · JSON