tocsin

PyPI/arrayfire CVE-2018-20998: critical 9.8, EPSS 1.66%

Potential memory corruption in arrayfire

Action: Upgrade arrayfire to 3.6.0 or later.

pip install arrayfire==3.6.0

Affected

introducedfixedlast affected
03.6.0-

Fixed versions

3.6.0

Sources

CVE-2018-20998 · published · modified · JSON