tocsin

PyPI/apache-airflow CVE-2023-42663: medium 6.5, EPSS 2.01%

Apache Airflow vulnerable to sensitive information exposure

Action: Upgrade apache-airflow to 2.7.2 or later.

pip install apache-airflow==2.7.2

Affected

introducedfixedlast affected
02.7.2-

Fixed versions

2.7.2

Sources

CVE-2023-42663 · published · modified · JSON