tocsin

PyPI/vllm CVE-2026-55514: high, EPSS 0.66%

vLLM denial of service via prompt embeds on M-RoPE models

Action: Upgrade vllm to 0.24.0 or later.

pip install vllm==0.24.0

Affected

introducedfixedlast affected
0.12.00.24.0-

Fixed versions

0.24.0

Sources

CVE-2026-55514 · published · modified · JSON