tocsin

PyPI/apache-superset CVE-2024-53949: medium 6.5, EPSS 0.72%

Apache Superset: Lower privilege users are able to create Role when FAB_ADD_SECURITY_API is enabled

Action: Upgrade apache-superset to 4.1.0 or later.

pip install apache-superset==4.1.0

Affected

introducedfixedlast affected
2.0.04.1.0-

Fixed versions

4.1.0

Sources

CVE-2024-53949 · published · modified · JSON