PyPI/lmdeploy: high 7.5
LMDeploy has an SSRF bypass
Action: Upgrade lmdeploy to 0.15.0 or later.
pip install lmdeploy==0.15.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.12.3 | 0.15.0 | - |
Fixed versions
| 0.15.0 |
Sources
- osv: GHSA-39wr-7q6h-cf68
- https://github.com/InternLM/lmdeploy/security/advisories/GHSA-39wr-7q6h-cf68
- https://github.com/InternLM/lmdeploy
- https://github.com/InternLM/lmdeploy/releases/tag/v0.15.0
published · modified · JSON