tocsin

PyPI/beets CVE-2026-42052: medium, EPSS 0.30%

beets has a Cross-site Scripting vulnerability

Action: Upgrade beets to 2.10.0 or later.

pip install beets==2.10.0

Affected

introducedfixedlast affected
02.10.0-

Fixed versions

2.10.0

Sources

CVE-2026-42052 · published · modified · JSON