tocsin

PyPI/recommender-xblock CVE-2018-20858: medium 6.1, EPSS 0.85%

Cross-site scripting in recommender-xblock

Action: Upgrade recommender-xblock to 1.3.1 or later.

pip install recommender-xblock==1.3.1

Affected

introducedfixedlast affected
01.3.1-

Fixed versions

1.3.1

Sources

CVE-2018-20858 · published · modified · JSON