tocsin

PyPI/apache-airflow CVE-2022-41672: high 8.1, EPSS 1.48%

Apache Airflow may allow authenticated users who have been deactivated to continue using the UI or API

Action: Upgrade apache-airflow to 2.4.1rc1 or later.

pip install apache-airflow==2.4.1rc1

Affected

introducedfixedlast affected
02.4.1rc1-

Fixed versions

2.4.1rc1

Sources

CVE-2022-41672 · published · modified · JSON