tocsin

PyPI/mlflow CVE-2024-27133: critical 9.6, EPSS 0.66%

MLFlow Cross-site Scripting vulnerability leads to client-side Remote Code Execution

Action: Upgrade mlflow to 2.10.0 or later.

pip install mlflow==2.10.0

Affected

introducedfixedlast affected
02.10.0-

Fixed versions

2.10.0

Sources

CVE-2024-27133 · published · modified · JSON