tocsin

PyPI/openssl-encrypt CVE-2026-74875: medium, EPSS 0.27%

openssl-encrypt silently skips schema validation when jsonschema library is not installed

Action: Upgrade openssl-encrypt to 1.4.0 or later.

pip install openssl-encrypt==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2026-74875 · published · modified · JSON