PyPI/tensorflow-cpu: high 7
Improper Validation of Integrity Check Value in TensorFlow
Action: Upgrade tensorflow-cpu to 2.5.3 or later.
pip install tensorflow-cpu==2.5.3pip install tensorflow-cpu==2.6.3pip install tensorflow-cpu==2.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.3 | - |
| 2.6.0 | 2.6.3 | - |
| 2.7.0 | 2.7.1 | - |
Fixed versions
| 2.5.3 | 2.6.3 | 2.7.1 |
Sources
- osv: GHSA-43q8-3fv7-pr5x#PyPI/tensorflow-cpu
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-43q8-3fv7-pr5x
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-pgcq-h79j-2f69
- https://github.com/tensorflow/tensorflow/pull/53695
- https://github.com/tensorflow/tensorflow/commit/61bf91e768173b001d56923600b40d9a95a04ad5
- https://github.com/tensorflow/tensorflow
published · modified · JSON