tocsin

PyPI/torch CVE-2022-45907: critical 9.8, EPSS 1.29%

PyTorch vulnerable to arbitrary code execution

Action: Upgrade torch to 1.13.1 or later.

pip install torch==1.13.1

Affected

introducedfixedlast affected
01.13.1-

Fixed versions

1.13.1

Sources

CVE-2022-45907 · published · modified · JSON