tocsin

PyPI/mercurial CVE-2016-3105: high 8.8, EPSS 2.75%

Mercurial vulnerable to arbitrary code execution when converting Git repos

Action: Upgrade mercurial to 3.8 or later.

pip install mercurial==3.8

Affected

introducedfixedlast affected
03.8-

Fixed versions

3.8

Sources

CVE-2016-3105 · published · modified · JSON