PyPI/django CVE-2013-1443: high 7.5, EPSS 2.68%
Django Denial of Service Vulnerability in the authentication framework
Action: Upgrade django to 1.4.8 or later.
pip install django==1.4.8pip install django==1.5.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.4 | 1.4.8 | - |
| 1.5 | 1.5.4 | - |
Fixed versions
| 1.4.8 | 1.5.4 |
Sources
- osv: GHSA-4c42-4rxm-x6qf
- https://nvd.nist.gov/vuln/detail/CVE-2013-1443
- https://github.com/django/django/commit/22b74fa09d7ccbc8c52270d648a0da7f3f0fa2bc
- https://github.com/django/django/commit/3f3d887a6844ec2db743fee64c9e53e04d39a368
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2013-18.yaml
- https://www.djangoproject.com/weblog/2013/sep/15/security
- http://lists.opensuse.org/opensuse-updates/2013-10/msg00015.html
- http://lists.opensuse.org/opensuse-updates/2013-11/msg00035.html
- http://python.6.x6.nabble.com/Set-a-reasonable-upper-bound-on-password-length-td5032218.html
- http://www.debian.org/security/2013/dsa-2758
CVE-2013-1443 · published · modified · JSON