tocsin

PyPI/langflow CVE-2025-57760: high 8.8, EPSS 0.54%

Langflow Vulnerable to Privilege Escalation via CLI Superuser Creation (Post-RCE)

Action: Upgrade langflow to 1.5.1 or later.

pip install langflow==1.5.1

Affected

introducedfixedlast affected
01.5.1-

Fixed versions

1.5.1

Sources

CVE-2025-57760 · published · modified · JSON