tocsin

PyPI/notebook CVE-2024-22420: medium 6.5, EPSS 0.57%

JupyterLab vulnerable to SXSS in Markdown Preview

Action: Upgrade notebook to 7.0.7 or later.

pip install notebook==7.0.7

Affected

introducedfixedlast affected
7.0.07.0.7-

Fixed versions

7.0.7

Sources

CVE-2024-22420 · published · modified · JSON