PyPI/torchserve: critical 9.9
TorchServe Pre-Auth Remote Code Execution
Action: Upgrade torchserve to 0.8.2 or later.
pip install torchserve==0.8.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.3.0 | 0.8.2 | - |
Fixed versions
| 0.8.2 |
Sources
- osv: GHSA-4mqg-h5jf-j9m7
- https://github.com/pytorch/serve/security/advisories/GHSA-4mqg-h5jf-j9m7
- https://github.com/pytorch/serve/pull/2523
- https://github.com/pytorch/serve
published · modified · JSON