tocsin

PyPI/moin CVE-2009-1482: medium 6.1, EPSS 2.50%

MoinMoin Cross-site Scripting (XSS) vulnerability

Action: Upgrade moin to 1.8.3 or later.

pip install moin==1.8.3

Affected

introducedfixedlast affected
01.8.3-

Fixed versions

1.8.3

Sources

CVE-2009-1482 · published · modified · JSON