tocsin

PyPI/ansible CVE-2021-3620: medium 5.5, EPSS 0.39%

Ansible discloses sensitive information in traceback error message

Action: Upgrade ansible to 2.9.27 or later.

pip install ansible==2.9.27

Affected

introducedfixedlast affected
02.9.27-

Fixed versions

2.9.27

Sources

CVE-2021-3620 · published · modified · JSON