tocsin

PyPI/mlflow CVE-2025-1474: low 3.8, EPSS 0.37%

MLflow has Weak Password Requirements

Action: Upgrade mlflow to 2.19.0 or later.

pip install mlflow==2.19.0

Affected

introducedfixedlast affected
02.19.0-

Fixed versions

2.19.0

Sources

CVE-2025-1474 · published · modified · JSON