PyPI/comfy-cli CVE-2026-22777: high 7.5, EPSS 0.34%
ComfyUI-Manager is Vulnerable to CRLF Injection in Configuration Handler
Action: Upgrade comfy-cli to 3.39.2 or later.
pip install comfy-cli==4.0.5pip install comfy-cli==3.39.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.0.0 | 4.0.5 | - |
| 0 | 3.39.2 | - |
Fixed versions
| 4.0.5 | 3.39.2 |
Sources
- osv: GHSA-562r-8445-54r2
- https://github.com/Comfy-Org/ComfyUI-Manager/security/advisories/GHSA-562r-8445-54r2
- https://nvd.nist.gov/vuln/detail/CVE-2026-22777
- https://github.com/Comfy-Org/ComfyUI-Manager/commit/ef8703a3d7ab4e6ecda8f96e0c5816c23d1cb262
- https://github.com/Comfy-Org/ComfyUI-Manager/commit/f4fa394e0f03b013f1068c96cff168ad10bd0410
- https://github.com/Comfy-Org/ComfyUI-Manager
CVE-2026-22777 · published · modified · JSON