tocsin

PyPI/apache-airflow CVE-2023-22888: medium 6.5, EPSS 1.42%

Apache Airflow Improper Input Validation vulnerability

Action: Upgrade apache-airflow to 2.6.3 or later.

pip install apache-airflow==2.6.3

Affected

introducedfixedlast affected
02.6.3-

Fixed versions

2.6.3

Sources

CVE-2023-22888 · published · modified · JSON