tocsin

PyPI/apache-superset CVE-2021-42250: medium 6.5, EPSS 1.82%

Improper Encoding or Escaping of Output in Apache Superset

Action: Upgrade apache-superset to 1.3.2 or later.

pip install apache-superset==1.3.2

Affected

introducedfixedlast affected
01.3.2-

Fixed versions

1.3.2

Sources

CVE-2021-42250 · published · modified · JSON