tocsin

PyPI/django CVE-2012-3444: high 7.5, EPSS 1.79%

Django vulnerable to Improper Restriction of Operations within the Bounds of a Memory Buffer

Action: Upgrade django to 1.3.2 or later.

pip install django==1.3.2
pip install django==1.4.1

Affected

introducedfixedlast affected
01.3.2-
1.41.4.1-

Fixed versions

1.3.21.4.1

Sources

CVE-2012-3444 · published · modified · JSON