tocsin

PyPI/cfscrape CVE-2017-7235: high 8.8, EPSS 1.55%

cfscrape Improper Input Validation vulnerability

Action: Upgrade cfscrape to 1.8.0 or later.

pip install cfscrape==1.8.0

Affected

introducedfixedlast affected
1.6.61.8.0-

Fixed versions

1.8.0

Sources

CVE-2017-7235 · published · modified · JSON