tocsin

PyPI/apache-airflow CVE-2022-40604: high 7.5, EPSS 2.08%

Apache Airflow vulnerable to Use of Externally-Controlled Format String

Action: Upgrade apache-airflow to 2.4.0rc1 or later.

pip install apache-airflow==2.4.0rc1

Affected

introducedfixedlast affected
2.3.02.4.0rc1-

Fixed versions

2.4.0rc1

Sources

CVE-2022-40604 · published · modified · JSON