tocsin

PyPI/justhtml CVE-2026-5389: medium 6.1, EPSS 0.23%

JustHTML is vulnerable to XSS via code fence breakout in <pre> content

Action: Upgrade justhtml to 1.13.0 or later.

pip install justhtml==1.13.0

Affected

introducedfixedlast affected
01.13.0-

Fixed versions

1.13.0

Sources

CVE-2026-5389 · published · modified · JSON