tocsin

PyPI/flask CVE-2019-1010083: high 7.5, EPSS 1.83%

Pallets Project Flask is vulnerable to Denial of Service via Unexpected memory usage

Action: Upgrade flask to 1.0 or later.

pip install flask==1.0

Affected

introducedfixedlast affected
01.0-

Fixed versions

1.0

Sources

CVE-2019-1010083 · published · modified · JSON