PyPI/ansible CVE-2014-4660: medium 5.5, EPSS 0.38%
Ansible discloses credential information
Action: Upgrade ansible to 1.5.5 or later.
pip install ansible==1.5.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5.5 | - |
Fixed versions
| 1.5.5 |
Sources
- osv: GHSA-5xm4-jmpw-p6j3
- https://nvd.nist.gov/vuln/detail/CVE-2014-4660
- https://github.com/ansible/ansible/commit/c4b5e46054c74176b2446c82d4df1a2610eddc08
- https://github.com/ansible/ansible/blob/release1.5.5/CHANGELOG.md
- https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-202.yaml
- https://security-tracker.debian.org/tracker/CVE-2014-4660
- https://web.archive.org/web/20200229060002/https://www.securityfocus.com/bid/68231
- https://www.openwall.com/lists/oss-security/2014/06/26/19
CVE-2014-4660 · published · modified · JSON