tocsin

PyPI/apache-airflow-providers-fab CVE-2024-42447: medium 4.2, EPSS 0.93%

Apache Airflow Providers FAB Insufficient Session Expiration vulnerability

Action: Upgrade apache-airflow-providers-fab to 1.2.2 or later.

pip install apache-airflow-providers-fab==1.2.2

Affected

introducedfixedlast affected
1.2.01.2.2-

Fixed versions

1.2.2

Sources

CVE-2024-42447 · published · modified · JSON