tocsin

PyPI/jupyter-server CVE-2023-40170: medium 4.6, EPSS 0.62%

cross-site inclusion (XSSI) of files in jupyter-server

Action: Upgrade jupyter-server to 2.7.2 or later.

pip install jupyter-server==2.7.2

Affected

introducedfixedlast affected
02.7.2-

Fixed versions

2.7.2

Sources

CVE-2023-40170 · published · modified · JSON