PyPI/django CVE-2015-2241: medium 6.1, EPSS 2.07%
Django Cross-site Scripting Vulnerability
Action: Upgrade django to 1.7.6 or later.
pip install django==1.7.6pip install django==1.8b2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.7.6 | - |
| 1.8a1 | 1.8b2 | - |
Fixed versions
| 1.7.6 | 1.8b2 |
Sources
- osv: GHSA-6565-fg86-6jcx
- https://nvd.nist.gov/vuln/detail/CVE-2015-2241
- https://github.com/django/django/commit/2654e1b93923bac55f12b4e66c5e39b16695ace5
- https://github.com/django/django/commit/82c9169077a066995e3b00aac551bf1c8a89d98a
- https://code.djangoproject.com/ticket/24461
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2015-8.yaml
- https://web.archive.org/web/20150523054951/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2015:109/?name=MDVSA-2015:109
- https://web.archive.org/web/20171112005349/http://www.securityfocus.com/bid/73095
- https://www.djangoproject.com/weblog/2015/mar/09/security-releases
- http://www.mandriva.com/security/advisories?name=MDVSA-2015:109
CVE-2015-2241 · published · modified · JSON