tocsin

PyPI/apache-airflow CVE-2021-45229: medium 6.1, EPSS 2.60%

Apache Airflow Cross-site Scripting Vulnerability

Action: Upgrade apache-airflow to 2.2.4rc1 or later.

pip install apache-airflow==2.2.4rc1

Affected

introducedfixedlast affected
02.2.4rc1-

Fixed versions

2.2.4rc1

Sources

CVE-2021-45229 · published · modified · JSON