tocsin

PyPI/ansible CVE-2014-4659: medium 5.5, EPSS 0.36%

Ansible sets unsafe permissions for sources.list

Action: Upgrade ansible to 1.5.5 or later.

pip install ansible==1.5.5

Affected

introducedfixedlast affected
01.5.5-

Fixed versions

1.5.5

Sources

CVE-2014-4659 · published · modified · JSON