tocsin

PyPI/ansible CVE-2019-14856: medium 6.5, EPSS 1.66%

Ansible password prompts could expose passwords

Action: Upgrade ansible to 2.6.20 or later.

pip install ansible==2.8.6
pip install ansible==2.7.14
pip install ansible==2.6.20

Affected

introducedfixedlast affected
2.8.02.8.6-
2.7.02.7.14-
2.6.02.6.20-

Fixed versions

2.8.62.7.142.6.20

Sources

CVE-2019-14856 · published · modified · JSON