tocsin

PyPI/websockets CVE-2018-1000518: high 7.5, EPSS 1.83%

websockets is vulnerable to denial of service by memory exhaustion

Action: Upgrade websockets to 5.0 or later.

pip install websockets==5.0

Affected

introducedfixedlast affected
4.05.0-

Fixed versions

5.0

Sources

CVE-2018-1000518 · published · modified · JSON