tocsin

PyPI/ansible-runner CVE-2021-4041: high 7.8, EPSS 0.33%

ansible-runner vulnerable to shell command injection

Action: Upgrade ansible-runner to 2.1.0 or later.

pip install ansible-runner==2.1.0

Affected

introducedfixedlast affected
02.1.0-

Fixed versions

2.1.0

Sources

CVE-2021-4041 · published · modified · JSON