tocsin

PyPI/apache-airflow CVE-2022-40127: high 8.8, EPSS 85.65%

Apache Airflow vulnerable to OS Command Injection via example DAGs

Action: Upgrade apache-airflow to 2.4.0 or later.

pip install apache-airflow==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2022-40127 · published · modified · JSON